thasanty

Forum Replies Created

Viewing 1 post (of 1 total)
  • Author
    Posts
  • in reply to: Ch 10 Linker Error #367

    thasanty
    Participant

    Hi Paul,

    I downloaded Effects11 and built it myself (debug and release versions). Everything works fine but, in the debug build, all the files that are supposed contain the ‘d’ in the end don’t have it

    I then tried compiling the Effects11 source code from the repository and I could build these files, with the ‘d’, without any problem. Is there any setting that I’m missing in VS2013? I literally followed the book 1 to 1 so I don’t know what the problem is now.
    Now I need to build the ‘Libraryd.lib’ file but my debug build’s name is just ‘Library.lib’

    Can I just rename them or change the Linker input?

Viewing 1 post (of 1 total)